#470 Cubeside mit Minecraft 1.20 betreten und Sicherheitswarnung

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

    • Ihr könnt nun Cubeside auch mit Minecraft 1.20 betreten
      • Die Server selbst verwenden aber noch 1.19.4, das heisst die neuen Features von 1.20 sind noch nicht verfügbar
      • Die Server werden in den nächsten Tagen auf 1.20 umgestellt
      • Mit dem Update der Server werden wir dann auch wie angekündigt die Miningwelt und das End resetten und im Skyblock das End und den Nether resetten.
    • Es gab vor kurzem einen Vorfall bei CurseForge und Modrinth, wo einige Mods hochgeladen wurden, die unter anderem eure Passwörter zu Minecraft, Steam und so weiter klauen. Wenn ihr in den letzten Wochen Mods heruntergeladen habt, sollet ihr am besten einmal prüfen, ob ihr davon betroffen seid.
      • Hier gibt es alle Infos dazu und auch den Download von einem Programm, mit dem ihr euren PC checken könnt:
        https://support.curseforge.com/en/support/sol…tool/?locale=de
      • Wenn ihr betroffen seid, ist es wichtig, den PC von diesen Programmen zu säubern (am besten Windows neu installieren) und alle Passwörter, insbesondere für e-Mail, Steam, Microsoft und so weiter zu ändern

    Wenige sind imstande, von den Vorurteilen der Umgebung abweichende Meinungen gelassen auszusprechen; die Meisten sind sogar unfähig, überhaupt zu solchen Meinungen zu gelangen. (Albert Einstein)

    Niemand ist mehr Sklave, als der sich für frei hält, ohne es zu sein. (Johann Wolfgang von Goethe)

    Replace Fear of The Unknown With Curiosity

    Edited once, last by Brokkonaut (June 8, 2023 at 5:18 AM).